AccueilAccueil  PortailPortail  RechercherRechercher  Dernières imagesDernières images  S'enregistrerS'enregistrer  ConnexionConnexion  



-45%
Le deal à ne pas rater :
TEFAL – Marmite 36 cm – Inox, Tous feux dont induction
29.49 € 53.27 €
Voir le deal

Partagez
 

 Problème avec un script {Résolu}

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Grimmjow
Poulet carnivore Lv.2
Poulet carnivore Lv.2
Grimmjow


Inscrit le : 21/02/2010
Messages : 19

Problème avec un script {Résolu} Empty
MessageSujet: Problème avec un script {Résolu}   Problème avec un script {Résolu} Icon_minitimeDim 14 Mar 2010 - 14:07

Alors voilà j'ai (encore) un problème. Cette fois c'est avec un script :

https://rpg-maker-vx.bbactif.com/combat-f166/script-combat-vue-sur-le-cote-animations-t1324.htm

Le script marche bien sur ça aucun problème mais c'est pour installé les ressources que ça pose un problème : A chaque fois que j'essai de mettre une ressource ou elle doit ce trouvé dans le script, et bien il y a un fond bleu ou d'une autre couleur dans le fond. Regarder par vous même :

Spoiler:

Et ça me fait ça pour tout les fichiers sauf pour Yumi (l'arc avec des flèches) qui marche bien. Et j'ai beau tout faire hey bien rien à faire xD. Quelqu'un pourrait-il m'aider ?

Merci d'avance à celui qui m'aidera.


Dernière édition par Grimmjow le Dim 14 Mar 2010 - 14:45, édité 1 fois
Revenir en haut Aller en bas
Diblo
Illusionniste Lv.12
Illusionniste Lv.12
Diblo


Masculin Age : 113
Inscrit le : 07/08/2009
Messages : 774

Problème avec un script {Résolu} Empty
MessageSujet: Re: Problème avec un script {Résolu}   Problème avec un script {Résolu} Icon_minitimeDim 14 Mar 2010 - 14:16

Tu fais un clique gauche sur la couleur de fond lors de l'import, ça va la rendre transparente...
Revenir en haut Aller en bas
Grimmjow
Poulet carnivore Lv.2
Poulet carnivore Lv.2
Grimmjow


Inscrit le : 21/02/2010
Messages : 19

Problème avec un script {Résolu} Empty
MessageSujet: Re: Problème avec un script {Résolu}   Problème avec un script {Résolu} Icon_minitimeDim 14 Mar 2010 - 14:27

Ok merci de ton aide ça marche. Je m'excuse vraiment d'avoir poster une demande de problème alors que le résoudre était si facile.
Mais est-ce que c'est normale que lors ce que l'on attaque on entend pas le bruit de l'attaque justement ?
Revenir en haut Aller en bas
Pouet
Ex-Grand Œil des projets
Ex-Grand Œil des projets
Pouet


Féminin Age : 37
Inscrit le : 10/06/2009
Messages : 1137

Problème avec un script {Résolu} Empty
MessageSujet: Re: Problème avec un script {Résolu}   Problème avec un script {Résolu} Icon_minitimeDim 14 Mar 2010 - 14:36

Revenir en haut Aller en bas
Grimmjow
Poulet carnivore Lv.2
Poulet carnivore Lv.2
Grimmjow


Inscrit le : 21/02/2010
Messages : 19

Problème avec un script {Résolu} Empty
MessageSujet: Re: Problème avec un script {Résolu}   Problème avec un script {Résolu} Icon_minitimeDim 14 Mar 2010 - 14:45

D'accord je vais regarder ça merci.
Revenir en haut Aller en bas
Contenu sponsorisé




Problème avec un script {Résolu} Empty
MessageSujet: Re: Problème avec un script {Résolu}   Problème avec un script {Résolu} Icon_minitime

Revenir en haut Aller en bas
 

Problème avec un script {Résolu}

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

 Sujets similaires

-
» RÉSOLU Probleme avec CATEGORY IDENTIFIER objet avec KGC script
» Problème de script avec le SBS[Résolu]
» [Résolu] Problème avec le script Abs 6
» [Résolu] Problème avec ce script
» [Resolu]Probleme avec le script: SBS 2.6

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
RPG Maker VX :: Entraide :: Problèmes et Solutions :: Résolu-
Créer un forum | ©phpBB | Forum gratuit d'entraide | Signaler un abus | Forum gratuit